[STUDENT] Website

Recherches en cours, tests et études graphiques.

Re: [student] CV stage infographiste / Webdesign

Message non lupar keyeung » 01 Fév 2010, 19:35

Tu pourrais descendre un peu la partie formation, histoire que le bas soit moins vide si c'est ce qui t'ennui
Pardonne moi ma faiblesse, je n'oublierais jamais notre histoire
keyeung
Capuccino
 
Message(s) : 446
Inscription : 11-01-2010
Localisation : Lyon
a noté: 0 fois
a été noté: 0 fois

Re: [student] CV stage infographiste / Webdesign

Message non lupar p0ulpe » 01 Fév 2010, 19:40

ouaip j'ai mis a jour sur le poste précédent.
p0ulpe
Mousse
 
Message(s) : 98
Inscription : 04-09-2008
Localisation : Roubaix [59]
a noté: 0 fois
a été noté: 0 fois

Re: [student] CV stage infographiste / Webdesign

Message non lupar niktard » 01 Fév 2010, 21:21

ien plus agréable que la premiere version :)
nicodum.prosite.com
Avatar de l’utilisateur
niktard
Palatino
 
Message(s) : 859
Inscription : 03-01-2006
Localisation : paris - toulouse
a noté: 0 fois
a été noté: 5 fois

Re: [student] Problème dégradé pas fluide du tout dans photo

Message non lupar p0ulpe » 06 Mars 2010, 17:46

Hello les cafésalistes :)

alors en fait j'ai un problème dans photoshop, j'essaye de faire un dégradé du noir vers le transparent (dans un masque) mais le dégradé n'est pas fluide du tout.

J'ai un genre d'escalier avec 5 / 6 teintes jusqu'au noir...

Je travail en RVB (72dpi), 8 bits ...

Vous auriez une idée?
p0ulpe
Mousse
 
Message(s) : 98
Inscription : 04-09-2008
Localisation : Roubaix [59]
a noté: 0 fois
a été noté: 0 fois

Re: [student] Photoshop : problème dégradé pas fluide du tou

Message non lupar osgii » 06 Mars 2010, 18:02

un p'tit print screen?
je suis un --- M ---
Image
Avatar de l’utilisateur
osgii
CFSL-modérateur
 
Message(s) : 1064
Inscription : 26-05-2005
Localisation : Bienne (suisse)
a noté: 13 fois
a été noté: 1 fois

Re: [student] Photoshop : problème dégradé pas fluide du tou

Message non lupar p0ulpe » 06 Mars 2010, 18:11

ouaip désolé

Image
p0ulpe
Mousse
 
Message(s) : 98
Inscription : 04-09-2008
Localisation : Roubaix [59]
a noté: 0 fois
a été noté: 0 fois

Re: [student] Problème dégradé pas fluide du tout dans photo

Message non lupar JeanReg » 06 Mars 2010, 18:35

p0ulpe a écrit :J'ai un genre d'escalier avec 5 / 6 teintes jusqu'au noir...

Je travail en RVB (72dpi), 8 bits ...

Vous auriez une idée?


Si tu passes en 16 ou 32, l'escalier sera moins grossier au point de ne plus se voir ;)
JeanReg
Microbe
 
Message(s) : 25
Inscription : 03-09-2008
a noté: 0 fois
a été noté: 0 fois

Re: [student] Problème dégradé pas fluide du tout dans photo

Message non lupar p0ulpe » 06 Mars 2010, 19:31

JeanReg a écrit :
p0ulpe a écrit :J'ai un genre d'escalier avec 5 / 6 teintes jusqu'au noir...

Je travail en RVB (72dpi), 8 bits ...

Vous auriez une idée?


Si tu passes en 16 ou 32, l'escalier sera moins grossier au point de ne plus se voir ;)



ouais mais le boulot c'est pour une page Web (myspace)

et en 16 ou 32 bits la taille de l'image va augmenter non?
p0ulpe
Mousse
 
Message(s) : 98
Inscription : 04-09-2008
Localisation : Roubaix [59]
a noté: 0 fois
a été noté: 0 fois

Re: [student] Photoshop : problème dégradé pas fluide du tou

Message non lupar ephfx » 06 Mars 2010, 19:33

tu peux nous mettre à dispo le PSD juste avec la couche alpha qui pose problème s'il te plait, j'aime bien trouver le problème à la source.
Merci.
Avatar de l’utilisateur
ephfx
Torréfacteur
 
Message(s) : 4113
Inscription : 26-07-2005
a noté: 12 fois
a été noté: 3 fois

Re: [student] Photoshop : problème dégradé pas fluide du tou

Message non lupar p0ulpe » 06 Mars 2010, 20:28

ephfx a écrit :tu peux nous mettre à dispo le PSD juste avec la couche alpha qui pose problème s'il te plait, j'aime bien trouver le problème à la source.
Merci.



le voila :

http://www.dawn-designs.fr/divers/prob-degrade.psd

merci pour votre aide en tout cas :)

(le calque avec le dégradé qui pose problème s'appelle MASQUE NOIR)
p0ulpe
Mousse
 
Message(s) : 98
Inscription : 04-09-2008
Localisation : Roubaix [59]
a noté: 0 fois
a été noté: 0 fois

Re: [student] Photoshop : problème dégradé pas fluide du tou

Message non lupar ephfx » 07 Mars 2010, 00:29

Au niveau de ta couche Alpha, il faut faire un dégradé du blanc vers le noir. Il faut que ça soit un dégradé du premier plan vers l'arrière plan et pas un dégradé du premier plan vers l'alpha. Normalement ça devrai régler ton problème.
Tiens nous au courant.
Avatar de l’utilisateur
ephfx
Torréfacteur
 
Message(s) : 4113
Inscription : 26-07-2005
a noté: 12 fois
a été noté: 3 fois

Re: [student] Photoshop : problème dégradé pas fluide du tou

Message non lupar p0ulpe » 07 Mars 2010, 12:58

ephfx a écrit :Au niveau de ta couche Alpha, il faut faire un dégradé du blanc vers le noir. Il faut que ça soit un dégradé du premier plan vers l'arrière plan et pas un dégradé du premier plan vers l'alpha. Normalement ça devrai régler ton problème.
Tiens nous au courant.


Hello

merci pour ton aide mais le problème persiste

en fait mon dégradé est sur le masque d'une forme noire au dessus d'une forme blanche qui est en opacité 3%

quand je met la forme blanche à 100% le dégradé est bien fluide (pas totalement mais bon)

du coup j'me demande si c'est pas à cause de l'opacité baissée a 3% de l'élément au dessous que j'ai un genre d'escalier qui apparait

mais en même temps c'est bizarre parce que le dégradé je ne l'applique pas sur ce calque
p0ulpe
Mousse
 
Message(s) : 98
Inscription : 04-09-2008
Localisation : Roubaix [59]
a noté: 0 fois
a été noté: 0 fois

Re: [student] Photoshop : problème dégradé pas fluide du tou

Message non lupar ephfx » 07 Mars 2010, 15:06

Ça va être difficile à contourner. Dégrader du blanc vers un noir texturé et teinté de rouge, le tout à 72 DPI, c'est chaud. Il faudrait presque travailler à 300 DPI en couleurs Lab. J'ai fait un test, j'améliore un peu mais si on cherche la petite bête, il reste encore de l'effet.
Voir la pièce jointe à cette réponse.
Pièces jointes
essai-degrade.png
Essai modification du dégradé
essai-degrade.png (117.28 Kio) Consulté 941 fois
Avatar de l’utilisateur
ephfx
Torréfacteur
 
Message(s) : 4113
Inscription : 26-07-2005
a noté: 12 fois
a été noté: 3 fois

Re: [student] Photoshop : problème dégradé pas fluide du tou

Message non lupar Artimud » 07 Mars 2010, 16:17

T'as essayé de rajouter un petit peu de bruit sur le calque du dégradé ? en général ça règle le problème des dégradés trop visibles et ça se verra pas si ça reste pour de l'affichage écran ...
Avatar de l’utilisateur
Artimud
Moka
 
Message(s) : 597
Inscription : 03-03-2005
Localisation : Nice
a noté: 0 fois
a été noté: 0 fois

Re: [student] Photoshop : problème dégradé pas fluide du tou

Message non lupar p0ulpe » 07 Mars 2010, 17:38

Artimud a écrit :T'as essayé de rajouter un petit peu de bruit sur le calque du dégradé ? en général ça règle le problème des dégradés trop visibles et ça se verra pas si ça reste pour de l'affichage écran ...


Bonne idée !

ca fonctionne héhé

merci pour votre aide :D
p0ulpe
Mousse
 
Message(s) : 98
Inscription : 04-09-2008
Localisation : Roubaix [59]
a noté: 0 fois
a été noté: 0 fois

PrécédentSuivant

Retour vers Recherches



Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron