Eos 400D err. CF

fang

New Member
Messages
116
Score de réaction
0
Points
0
salutation!
J'ai reçu mon eos 400D ce matin avec un sigma 17-70 tout content :)
pour accompagner le tout j'avais commandé une sandisk extreme IV 4go sur matériel.net.

Je m'essai avec la bête, prends quelques clichés tout va parfaitement bien, je décide de supprimer tout les tests en formatant la carte par l'appareil, je reprends quelquesclichés et d'un seul coup il affiche "Err CF Il y a un problème avec la carte CF. Remplacer la carte"

je n'ai pas manipulé la carte entre les clichés ni ne me suis amusé a l'enlever ou la remettre. Après quelques recherches sur le net j'ai vu que certains avaient eu un problème similaire et furent forcé de faire changer le boitier, d'autres disaient que c'était la faute de fausses cartes sandisk.... n'ayant que cette carte CF la je ne peux pas essayer et pour mon grand malheur j'ai commandé la carte et le boitier sur deux sites différents....

le firmware est en version 1.0.5 ce qui semble être le plus récent

quand je tente de formater la carte (qu'il reconnait pas..) j'ai une erreur 99 qui me dis d'enlever la batterie ou d'éteindre l'appareil

est ce que vous avez déja eu un problème similaire?

fang qui désespère un peu... livraison avec les problèmes ne semblait pas en forfait :cry:
 
hello

as tu essayé de formater (voire de récupérer tes données) par le biais d'un lecteur de cartes raccordé directement à ton ordi?
 
je n'ai pas de lecteurs de cartes sous la main malheureusement, je pensais en prendre un dans les jours qui venaient en même temps qu'un trépied.

Les données n'ont pas trop d'importance, il n'y avais rien d'irremplaçable. (quand on reçoit un nouveau joujou on shoot tout ce qui bouge :!: )
 
Haaaaaaa les joies de l'achat sur internet...

C'est moins cher et y'a plus de choix, mais c'est plus embêtant en cas de problème :?

Le plus simple serait déjà de trouver un ami qui possède une carte mémoire (qui fonctionne) et qui te la prète pour tester sur ton APN.

J'espère pour toi que ca ne sera qu'un petit problème de carte mémoire :)
 
J'ai deja vu ce gens de soucis 2 fois,

un formatage sur un autre appareil ou un lecteur de cartes CF a reglé ce problème les deux fois. Apparemment la carte aurait besoin d'une sorte de reset ^^
 
merci pour vos réponses

j'ai acheté une petite carte a 1go histoire de voir, et avec elle tout marche parfaitement.
Plus de peur que de mal pour ce qui est du boîtier donc :)

Made merci pour l'info, j'avais pas d'autre appareil ni de lecteur CF pour le coup ça a donc été direction SAV. Mais la prochaine fois (j'espère qu'il n'y en aura pas mais sait on jamais ^^) je tenterai comme ça.
 
SAV ?? pourquoi tu n'es pas allé dans un magasin de photo expliquer que tu n'arrives plus à lire correctement ta carte toute neuve et que ce serait cool si ils pouvaient la formater sur une de leur machine ?
 
J'avais deja engagné les demarches auprès du sav par le net, et puis pour les autorités supérieures (parents) dès que ça ne va pas le sav c'est rassurant donc...
 
Retour
Haut